Login issue with smartphone?

Forum specific news and announcements

VIP Code: MTS12VIP

Moderators: guitarguy510, ned

Hamner1
Lynch Box
Posts: 1286
Joined: Sat May 29, 2010 10:53 am
Location: USA

Login issue with smartphone?

Post by Hamner1 » Fri May 04, 2012 3:49 pm

Is anybody else getting an error message when trying to navigate to the MTS forum through their phone?
I get a white screen that says: Critical Error.
Non-MTS stuff for sale.

Good deals with: warlock, sickpunk, marinebassplayer, Rising Farce, durchgedreht, mattfig, & others.

scary groove
RM100
Posts: 144
Joined: Fri Feb 27, 2009 9:28 pm
Location: Bay Area

Post by scary groove » Fri May 04, 2012 3:56 pm

No, but I am getting that same error message from my computer at work. Oh maybe a sign that I should be working instead.
Lynch Box 50W
Lynch Box 100W
Lynch Box 50W combo (for sale)
JF: 59RR Platinum, Tweed, GrailTone, Vybe Deluxe, Venom, Brahma 39
Salvation: Camerock, Slavado Deluxe
Sacred Groove: Afterlife, MKII
Stock: Mr. Scary, Grail, Brahma, Judge

Jaymzrock
RM100
Posts: 482
Joined: Thu Feb 02, 2012 6:38 pm
Location: Pensacola, FL

Post by Jaymzrock » Fri May 04, 2012 4:24 pm

Yah I got it yesterday a few times mobile and on computer.
www.facebook.com/pardonthescars
reverbnation.com/pardonthescars

_________________
JF100KH
JF Superpro, RVerb, Hammerhead

gag halfrunt
Lynch Box
Posts: 644
Joined: Mon Jul 27, 2009 9:14 am
Location: Marquette, Michigan

Post by gag halfrunt » Fri May 04, 2012 4:35 pm

Jaymzrock wrote:Yah I got it yesterday a few times mobile and on computer.
Same here. Couldn't get on anywhere for most of the day.
My Band's website (I'm Bill, the lead guitarist): www.impossibletuesday.com/about.html

Kemper into Atomic CLR neo.

BigBrewtus
Donating Member
Posts: 1828
Joined: Sat Jul 31, 2010 8:53 pm
Location: Owensboro, Ky

Post by BigBrewtus » Fri May 04, 2012 5:35 pm

My computer and iPhone did the same this morning. Must have been an issue with the site.
Amps: RM4, RM50H, Lynch Boxes: Production #1 RM50 & RM100
Modules:
Peacemaker, MarXman, Soldano,
Friedman Brahma
JF Ultra
Brahma
Super V
Mr. Scary
Lots and lots of trades, buys and sales on this forum.

JKMV12
Lynch Box
Posts: 519
Joined: Sun May 24, 2009 9:06 am
Location: Melbourne, FL

Post by JKMV12 » Sat May 05, 2012 9:23 pm

i saw this message for most of the day and a couple months ago. it seems to happen randomly. there must be an issue with the site. hopefully it doesn't become permanent.
"If A is a success in life, then A equals x + y + z. Work = x; y = play; and z = keeping your mouth shut."
--Einstein

"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
--Einstein

Nightdare
Lynch Box
Posts: 717
Joined: Wed Jan 21, 2009 12:23 pm
Location: The Neverlands

Post by Nightdare » Sat May 19, 2012 2:06 pm

Having the problem 'connecting to database' for weeks now
kinda kills the fun coming to the forum

gag halfrunt
Lynch Box
Posts: 644
Joined: Mon Jul 27, 2009 9:14 am
Location: Marquette, Michigan

Post by gag halfrunt » Sat May 19, 2012 2:15 pm

Nightdare wrote:Having the problem 'connecting to database' for weeks now
kinda kills the fun coming to the forum
Yes, it's a daily occurrence for me. I get it all the time.
My Band's website (I'm Bill, the lead guitarist): www.impossibletuesday.com/about.html

Kemper into Atomic CLR neo.

imagimotion
RM20
Posts: 41
Joined: Mon Mar 07, 2011 7:17 pm

Post by imagimotion » Mon May 21, 2012 11:05 pm

Same here with me. It used to be infrequent, but now is daily. I can only access the site from my phone now. On my windows desktop I get the critical error constantly. Sometimes I'll be able to connect for a few minutes and then I'm locked out for at least a day. It feels like my account got blacklisted and cannot connect until a certain amount of time has passed like we do in IT to prevent hammering of ftp servers. I sent a pm to the sysop, but have not received a response. At least I know now I'm not the only one.

SacredGroove
Lynch Box
Posts: 1532
Joined: Wed Apr 18, 2007 8:18 pm
Location: St. Clair Shores, MI

Post by SacredGroove » Mon May 21, 2012 11:53 pm

I've had the same issue on my iPhone and computer using safari and chrome. No issues with Firefox though. :roll: :wink:
__Scott__
Fractal Audio Axe-Fx II XL+

crankyrayhanky
Lynch Box
Posts: 3418
Joined: Thu May 08, 2008 7:34 am
Contact:

Post by crankyrayhanky » Mon May 21, 2012 11:58 pm

I get it once and awhile, usually take a break and come back to find it's fine again

Jaded Faith
Moderator
Posts: 2718
Joined: Sat Jul 14, 2007 10:25 pm
Location: Hamilton, NJ
Contact:

Post by Jaded Faith » Tue May 22, 2012 4:46 am

The site was migrated to a new server a few weeks ago and this may be a glitch that's a result of that move.
www.jadedfaithmods.com
https://www.facebook.com/JadedFaithMods
Email: info@jadedfaithmods.com
Authorized Service Center for US Music and Egnater
Authorized Reseller for Celestion, Scumback & Mercury Magnetics

gag halfrunt
Lynch Box
Posts: 644
Joined: Mon Jul 27, 2009 9:14 am
Location: Marquette, Michigan

Post by gag halfrunt » Tue May 22, 2012 5:21 am

SacredGroove wrote:I've had the same issue on my iPhone and computer using safari and chrome. No issues with Firefox though. :roll: :wink:
Funny, I only use Firefox and I get the problem every day :(
Jaded Faith wrote:The site was migrated to a new server a few weeks ago and this may be a glitch that's a result of that move.
With any luck, that's all it is. 8)
My Band's website (I'm Bill, the lead guitarist): www.impossibletuesday.com/about.html

Kemper into Atomic CLR neo.

SacredGroove
Lynch Box
Posts: 1532
Joined: Wed Apr 18, 2007 8:18 pm
Location: St. Clair Shores, MI

Post by SacredGroove » Tue May 22, 2012 7:52 am

gag halfrunt wrote:
SacredGroove wrote:I've had the same issue on my iPhone and computer using safari and chrome. No issues with Firefox though. :roll: :wink:
Funny, I only use Firefox and I get the problem every day :(
Weird. When I got the error I also tried the Boogie Board and it was fine.
__Scott__
Fractal Audio Axe-Fx II XL+

gag halfrunt
Lynch Box
Posts: 644
Joined: Mon Jul 27, 2009 9:14 am
Location: Marquette, Michigan

Post by gag halfrunt » Tue May 22, 2012 8:29 am

SacredGroove wrote:
gag halfrunt wrote:
SacredGroove wrote:I've had the same issue on my iPhone and computer using safari and chrome. No issues with Firefox though. :roll: :wink:
Funny, I only use Firefox and I get the problem every day :(
Weird. When I got the error I also tried the Boogie Board and it was fine.
Yea, this is the only site giving me issues. I read several other forums, and they seem to be fine. Hopefully, it's just a migration issue.
My Band's website (I'm Bill, the lead guitarist): www.impossibletuesday.com/about.html

Kemper into Atomic CLR neo.

Post Reply