Page 1 of 1

Posting problems

Posted: Sat Jul 04, 2015 7:45 am
by JayDA
..

Posted: Sat Jul 04, 2015 9:40 am
by buriedorburned
Pm'd

Posted: Thu Jul 09, 2015 6:07 pm
by Sworn Virgin
Hi-

I paid last weekend and you said you would ship on Monday. No reply to recent PM.

Can you update me on shipping and send a tracking number please?

Posting problems

Posted: Thu Jul 16, 2015 11:20 am
by jimosity
If I create a new topic/post - it shows up with random old posts above mine. These aren't replies since it's a brand new topic. Check out the classifieds section : Look for my 'FS: Salvation Loneclean'
I started that post today (7/16/15) and it automatically showed up with various old posts before mine.

Posted: Fri Jul 17, 2015 7:05 am
by Jacksauce
There are definitely odd issues. The database went down last weekend i believe and may be corrupt in some way. All speculation

Posted: Fri Jul 17, 2015 7:41 am
by ned
We migrated to a new server and may have lost some posts during the 2 week process.

Posted: Mon Jul 20, 2015 10:40 pm
by iekobrid
ned wrote:We migrated to a new server and may have lost some posts during the 2 week process.
Ahhhh, so when someone tries to create a new thread now, the site assigns it the number of one of the missing threads, thinking it unused and available, then all the responses that were orphaned when the original thread went missing appear in the new thread, displayed above the new OP's thread-starting post because they're in chronological order?

Posted: Tue Jul 21, 2015 8:05 am
by ned
Thanks!!!

Did a resync on all the forum areas. Let me know if there are more problems.

Posted: Wed Jul 22, 2015 8:07 am
by withmittens
problems seem to be persisting. Thanks for the effort