1086 died.. Want it back!!

MTS module area including module modifications

Moderators: guitarguy510, ned

Post Reply
warlok
RM100
Posts: 393
Joined: Thu Dec 09, 2010 1:07 am
Location: AZ

1086 died.. Want it back!!

Post by warlok » Tue Jun 21, 2016 12:13 pm

I was trying out a new guitar yesterday and switched to the 1086. Sounded a little low on gain but clear and noise free (clearer than normal). Played for a few minutes and it started to get cleaner and cleaner, as in the gain was dropping. Shut down and tried a pair of known good JJ tubes. Started up and did the same thing after about 10 seconds of playing but went to a completely clean tone. Then it sounded like a transistor radio trying to find a signal as I turned any pot, then to no sound at all. So the problem is not the tubes and nothing looks or smells burnt. All other modules work fine so not the RM100. Any ideas what to check? It's my only non-modded module because I love it as is..
Jackson, Charvel, Ibanez. RM100, RM50 (both Foglifted), JF Erect, MarkX, '59RR, XTC, Stock KH1 & 1086. Carvin 4x12 with G12T-75's/V30's X-pattern, Randall R212CS with older Eminence OEM's

kurtisqpublic
RM50
Posts: 84
Joined: Fri Mar 10, 2006 2:53 pm
Location: Wisconsin
Contact:

Post by kurtisqpublic » Wed Jun 22, 2016 7:35 pm

I would say tubes would be an awesome starting point. I was having tube issues in one of mine and volume/gain fade was one of the first issues I noticed.

warlok
RM100
Posts: 393
Joined: Thu Dec 09, 2010 1:07 am
Location: AZ

Post by warlok » Thu Jun 23, 2016 1:41 pm

I tried a known good pair of tubes. Didn't fix it..
Jackson, Charvel, Ibanez. RM100, RM50 (both Foglifted), JF Erect, MarkX, '59RR, XTC, Stock KH1 & 1086. Carvin 4x12 with G12T-75's/V30's X-pattern, Randall R212CS with older Eminence OEM's

warlok
RM100
Posts: 393
Joined: Thu Dec 09, 2010 1:07 am
Location: AZ

Post by warlok » Mon Jun 27, 2016 11:36 am

Definitely ruled out tubes and pots all seem to be fine. This sucks.
Jackson, Charvel, Ibanez. RM100, RM50 (both Foglifted), JF Erect, MarkX, '59RR, XTC, Stock KH1 & 1086. Carvin 4x12 with G12T-75's/V30's X-pattern, Randall R212CS with older Eminence OEM's

warlok
RM100
Posts: 393
Joined: Thu Dec 09, 2010 1:07 am
Location: AZ

Post by warlok » Mon Jun 27, 2016 1:47 pm

If I turn the amp way up I can hear a low clean sound while playing. Looks like this is the same problem as mine.. http://mtsforum.grailtone.com/viewtopic.php?t=20632
Crap...
Jackson, Charvel, Ibanez. RM100, RM50 (both Foglifted), JF Erect, MarkX, '59RR, XTC, Stock KH1 & 1086. Carvin 4x12 with G12T-75's/V30's X-pattern, Randall R212CS with older Eminence OEM's

JKD
Donating Member
Posts: 4986
Joined: Tue Apr 03, 2007 1:25 am
Location: NorCal

Post by JKD » Mon Jun 27, 2016 2:01 pm

warlok wrote:If I turn the amp way up I can hear a low clean sound while playing. Looks like this is the same problem as mine.. http://mtsforum.grailtone.com/viewtopic.php?t=20632
Crap...
Yes, was about to suggest this....
Synergy - HBE,SLO,VH4,TDLX,Plexi, ENGL,OS,BB/BE, AC
Salvation-Deadplate, Spawn, MarkUS, Dual Salvado+JJ Dirt+Terrier
JF-Dual Erect
Gigmods - Mark
Hilly-Snorkeler
Egnater -COD, ERECT, VX
Randall - Brahma,Scary, Grail, SuperV

Post Reply