M4 Replacement Midi Board?

Area for the Synergy line of amps and modules
Post Reply
guitarzan
Donating Member
Posts: 323
Joined: Fri Feb 26, 2010 4:50 pm

M4 Replacement Midi Board?

Post by guitarzan » Sun Jul 08, 2018 12:11 pm

My M4's midi board just bought the farm. I've checked cables and multiple foot switches. It's as dead as Trump's hair. Anyone have a spare or know if the new dual module conversion boards will work?
Syn1, Syn2, Syn50/50, MOD50, M4, Hilly's RM100 modded to dual, RM4 modded to dual channel. G-Major 2, Eventide Eclipse, Mesa 20/20, Fryette Powerstation, Friedman Smallbox Combo, 1979 Marshall JMP 50 modded to BE/HBE by Friedman. Tons of modules.

galao
Donating Member
Posts: 126
Joined: Fri Dec 05, 2008 1:08 pm
Location: Berlin, Germany

Post by galao » Sun Jul 08, 2018 11:55 pm

Hi Brian,
if it is a dual channel M4 my boards will likely not fit.
Maybe you can fix it yourself with a little help. Can you still access channels with the front pannel knob?
DUAL CHANNEL MODS
https://yuneo.de

guitarzan
Donating Member
Posts: 323
Joined: Fri Feb 26, 2010 4:50 pm

Post by guitarzan » Mon Jul 09, 2018 11:31 am

Thanks for the reply Galao. Yes, the button on the front will still switch the channels. I just can't use the button to save the channel or use Midi to change the channels.
Syn1, Syn2, Syn50/50, MOD50, M4, Hilly's RM100 modded to dual, RM4 modded to dual channel. G-Major 2, Eventide Eclipse, Mesa 20/20, Fryette Powerstation, Friedman Smallbox Combo, 1979 Marshall JMP 50 modded to BE/HBE by Friedman. Tons of modules.

galao
Donating Member
Posts: 126
Joined: Fri Dec 05, 2008 1:08 pm
Location: Berlin, Germany

Post by galao » Mon Jul 09, 2018 12:33 pm

That sounds good. Please remove the top cover and send a picture of the MIDI board to my email address.
DUAL CHANNEL MODS
https://yuneo.de

guitarzan
Donating Member
Posts: 323
Joined: Fri Feb 26, 2010 4:50 pm

Post by guitarzan » Thu Jul 12, 2018 7:35 pm

Well, I think I'm outta luck. I opened the M4 and the midi ports are mounted on a circuit board with the power supply and other stuff. Unless there's a chip that can be flashed. I emailed you the pic just in case. Thanks![/img]
Syn1, Syn2, Syn50/50, MOD50, M4, Hilly's RM100 modded to dual, RM4 modded to dual channel. G-Major 2, Eventide Eclipse, Mesa 20/20, Fryette Powerstation, Friedman Smallbox Combo, 1979 Marshall JMP 50 modded to BE/HBE by Friedman. Tons of modules.

MarcoR
Donating Member
Posts: 905
Joined: Wed May 02, 2007 10:47 am
Location: Frederick, MD

Post by MarcoR » Fri Jul 13, 2018 7:31 pm

I seem to remember there being a fuse on the midi board (or section on the main board)? I had blown that fuse before plugging in my midi controller after the amp was already turned on.
Synergy: SYN2, Friedman DS, HBE
Self Modded: Egnater B'Man, SL2X
Amps: VHT 2/50/2, RM50, Landry LS100 G3, Splawn Quick Rod, Marshall 6100LM

maxxstock
RM100
Posts: 123
Joined: Tue Jan 21, 2014 6:54 am
Location: EU

Post by maxxstock » Sun Jul 15, 2018 4:54 am

MarcoR wrote:I seem to remember there being a fuse on the midi board (or section on the main board)? I had blown that fuse before plugging in my midi controller after the amp was already turned on.

Exactly! In the M4 there are several fuses, one of them is installed for the midi card. We need to check them all.
The aim and final end of all music should be none other than the glory of God and the refreshment of the soul.
"Johann Sebastian Bach"

guitarzan
Donating Member
Posts: 323
Joined: Fri Feb 26, 2010 4:50 pm

Post by guitarzan » Sun Jul 15, 2018 1:09 pm

And a fuse it was! I did a shitty job checking them the 1st time. There was a blown fuse and replacing it did the trick. Thanks fellaz! Cheers :)
Syn1, Syn2, Syn50/50, MOD50, M4, Hilly's RM100 modded to dual, RM4 modded to dual channel. G-Major 2, Eventide Eclipse, Mesa 20/20, Fryette Powerstation, Friedman Smallbox Combo, 1979 Marshall JMP 50 modded to BE/HBE by Friedman. Tons of modules.

MarcoR
Donating Member
Posts: 905
Joined: Wed May 02, 2007 10:47 am
Location: Frederick, MD

Post by MarcoR » Tue Jul 17, 2018 7:38 pm

guitarzan wrote:And a fuse it was! I did a shitty job checking them the 1st time. There was a blown fuse and replacing it did the trick. Thanks fellaz! Cheers :)
Nice!!
Synergy: SYN2, Friedman DS, HBE
Self Modded: Egnater B'Man, SL2X
Amps: VHT 2/50/2, RM50, Landry LS100 G3, Splawn Quick Rod, Marshall 6100LM

Post Reply