Meet The New Rig (same as the old rig)

Rigs, Clips & Tones OH MY

Moderators: guitarguy510, ned

Post Reply
ned
Site Admin
Posts: 810
Joined: Thu Mar 02, 2006 2:32 pm

Meet The New Rig (same as the old rig)

Post by ned » Thu Jul 11, 2019 6:39 pm

A little Who humor :)

Grabbed a pair of Rebel 112X cabs for the wets. Theory is if everything matches then the wife won't care as much :)

Right now I'm running the Mod 50 combo dry with a PDI-09 The Junction in the back (I installed this into the back panel when I gigged with the Mod. 50 about 10 years ago). This is currently feeding an iStomp loaded with the Coral pedal for detune. iStomp feeds a DD-2 and a DD-3 (MIJ) which go into the ancient Randall RRM-2 80. I call this the Van Halen ghetto rig. Right now the Mod 50 is loaded with the VX and SL modules.

Ed uses SDE 3000's which has the same chip as the DD-2 and MIJ DD-3 and I got the iStomp for $79 - aka cheap Van Halen type effects.

Over the weekend I'll probably incorporate the Rocktron Rack Interface, the GSP1101 and probably the H9. I also have a Ibanez EPP400 switcher coming and the dual channel RM4 midi module so the RM4 will get added soon as well.

Image

Image

Image
Grail Tone - Amp Settings
My Rig: Egnater Mod 50 1x12 Combo w/ VX and SL2 modules
FX: Digitech GSP1101, RM4 w/ SuperV, JTM45, Plexi, XTC, KH2, TB, H9, G-Major, ton O Rockman stuff

ned
Site Admin
Posts: 810
Joined: Thu Mar 02, 2006 2:32 pm

Re: Meet The New Rig (same as the old rig)

Post by ned » Sun Jul 14, 2019 5:44 am

Tried adding the Rocktron Rack Interface into the mix mainly to use the mixers. Appears to be an issue with the unit as the mix 1 doesn't appear to allow signal to pass in which then causes the unit to shut down. Going to try different inputs today, there are 4 stereo pairs for each mixer.

But so far with just the pedals everything is sounding great.

Updated the GSP110 to the C63 firmware (was at C42).

Update: Even though the Rack Interface says 9VAC I decided to try it at 12VAC which solved all the problems. Probably should have noticed where I had it plugged into the Pedal Power AC before I removed the connections :)
Grail Tone - Amp Settings
My Rig: Egnater Mod 50 1x12 Combo w/ VX and SL2 modules
FX: Digitech GSP1101, RM4 w/ SuperV, JTM45, Plexi, XTC, KH2, TB, H9, G-Major, ton O Rockman stuff

Post Reply