MTS Forum Forum Index
Discussion forum for Synergy, Egnater & Randall MTS Amps & Modules
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Synergy VH4 Issue (resolved) - MID pot faulty confirmed
Goto page Previous  1, 2
 
Post new topic   Reply to topic    MTS Forum Forum Index -> Synergy Amps & Modules
View previous topic :: View next topic  
Author Message
JKD
Donating Member


Joined: 03 Apr 2007
Posts: 4907
Location: NorCal

PostPosted: Mon Jan 01, 2018 4:07 pm    Post subject: Reply with quote

tschrama wrote:
JKD wrote:
tschrama wrote:
Gnd connection og the middel pot failing?

That would explain your symptoms.


I would have thought it might be the treble pot....interesting.

Pots usually have three connections right - wiper and either end of track right?

Plus a case/chassis ground?

In any case, the mid pot on the affected channel is behaving completely differently to the other channel, whereas Ch A is showing a good sweep of resistance as I turn the pot....Ch B seems to be stubbornly staying a high resistance (0.4-0.5MOhm) whatever position the pot is in.....is actually .473MOhm


More reason to believe that the GND lug of the middle pot isnt making contact with GND.. When the wiper of the middle pot is set to zero, it should make contact with GND. Either e cracked pot or a failing GND connection.. Would explain your measurement and symptoms.

Eitherway easy fix if you give any tech this information.


Yes, thank you very much...this helped me pinpoint the problem as all the other pots behave.

Tech at Synergy agreed and they are replacing my module.

Thanks again!
_________________
Synergy - BE,HBE,DS,SLO,VH4,TDLX,Metro,Plexi
Salvation-Deadplate, Spawn, MarkUS, Dual Salvado+JJ Dirt+Terrier
JF-Dual MachX+ERect+MarkX
Gigmods - Mark
Hilly-Snorkeler
Egnater -COD
Randall - Brahma,Scary, Grail, GTO, SuperV
Back to top
View user's profile Send private message
Bleedback
RM20


Joined: 23 Oct 2012
Posts: 28

PostPosted: Mon Jan 01, 2018 5:17 pm    Post subject: Reply with quote

JKD wrote:
warmachine67 wrote:
I've been considering getting into the synergy stuff this upcoming year, but if this is how they handle their customers, I'll just stick with what I have.


To be clear, there's no complaint here *at all*...was just trying to see how many more there were out there to gather data on symptoms.

I honestly wouldn't have expected anything else on an intermittent failure, the CS team has been nothing but flawless experience.

Synergy are exchanging my module, they agreed with tschrama that the MID pot was faulty as I sent them the measurement result.


No worries. Glad you were able to get it sorted. My interjection only sought to offer a bit of objective perspective as a 'heads up' to keep on Synergy in actually resolving the issue (based upon a very negative experience I had). Smile
Back to top
View user's profile Send private message
tschrama
RM100


Joined: 04 Jun 2014
Posts: 207
Location: Netherlands

PostPosted: Mon Jan 01, 2018 5:42 pm    Post subject: Reply with quote

Cool to hear... post a clip when you get it back Very Happy
_________________
my small atelier called 's-Gravenmade | Follow me www.sgravenmade.com | Join my Amp Building Workshop 14 april 2018

Good deals with: C2ply, BenMesaBoog, YouguitarHero, nitrous12, kylendm.
Back to top
View user's profile Send private message Send e-mail AIM Address
webrthomson
Donating Member


Joined: 01 May 2012
Posts: 396
Location: Glasgow (UK)

PostPosted: Mon Jan 01, 2018 7:38 pm    Post subject: Reply with quote

Nice - glad you got it fixed! Smile
Back to top
View user's profile Send private message
jvecore
RM20


Joined: 30 Dec 2017
Posts: 1

PostPosted: Fri Jan 19, 2018 1:48 pm    Post subject: Reply with quote

I have same issue I had it for 2 weeks it worked fine then blue channel suddenly got louder and the tone controls stopped working.

They have it but haven't looked at it yet.
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    MTS Forum Forum Index -> Synergy Amps & Modules All times are GMT - 6 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group