MTS Forum Forum Index
Discussion forum for Synergy, Egnater & Randall MTS Amps & Modules
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Question about line output of my RM100..

 
Post new topic   Reply to topic    MTS Forum Forum Index -> Rigs & Tones
View previous topic :: View next topic  
Author Message
wakeguitar
RM100


Joined: 16 Sep 2009
Posts: 203

PostPosted: Tue Feb 13, 2018 1:02 pm    Post subject: Question about line output of my RM100.. Reply with quote

hi guys, been away from here for a while but not from my modules.

During some configurations with my workhorse rack which I'm using with my amp's send signals I've noticed some behavior I don't understand, or like.

Seems whenever I try to split a line out signal, or use both send at the same time (going to different gear) that once the second signal is connected the first signal sees a drop in dB (usually around 3db or so) and signal seems to somehow diminished in others ways. Maybe more saggy? Something doesn't seem right.

I haven't been able to understand this as I typically don't understand electrical systems that well.

I even picked up a dedicated 0splitter with transformers (Radial LX-2) and that didn't make a difference.

However, I did find one way I can add a second signal without the degradation and that is by running unbalanced from effects to my Radial EXTC return. That seemed to be properly isolated somehow?

Example routing:

RM100 send 1 to a pad then to interface
Rm100 send to 500 module then to interface

Any thoughts or explanation?
Any splitter you have used to overcome this if you've had similar issues?

thanks
Back to top
View user's profile Send private message
MusiciansFriend.com's Deal Center
mikegyver
RM100


Joined: 23 Jul 2012
Posts: 218
Location: Minneapolis, MN

PostPosted: Thu Feb 15, 2018 9:18 am    Post subject: Reply with quote

I haven't tried to split a line level signal in awhile but what you're describing makes sense, that a line level signal is weak and making a second connection drops it too much. I think you need some sort of line level booster/amplifier to extend it properly. There may be cheaper options, but something like this may be what you're looking for:

https://www.amazon.com/TC-780LC-Stereo-Booster-BLACK-VERSION/dp/B000RZXAHI
_________________
Egnater MOD50, Kramer Baretta, G&L Legacy, Marshall 1960a w/ WGS Invaders, TC electronics G-Major
Modules: JF Grail Tone, JF ODS, JF Quickmod, JF Dual Voxless
Back to top
View user's profile Send private message
guitarmanscott65
RM20


Joined: 28 Oct 2006
Posts: 45

PostPosted: Sat Apr 07, 2018 9:15 pm    Post subject: signal loss Reply with quote

i think this may be more appropriate. http://www.guitarcenter.com/MOTU/Zbox-Guitar-Impedence-Adapter-1274034484347.gc?cntry=us&source=4WWRWXGP&gclid=EAIaIQobChMIgPq98Nmp2gIV0bfACh3VzQMWEAQYAiABEgLdXfD_BwE&kwid=productads-adid^57619015002-device^c-plaid^140858360901-sku^1274034484347@ADL4GC-adType^PLA#productDetail
_________________
you can tuna piano but you can't tune a fish
Back to top
View user's profile Send private message Send e-mail
fbarraza28
Guest





PostPosted: Sun Apr 22, 2018 2:30 am    Post subject: Reply with quote

Puma Shoes For Women
Nike Shoes
Timberland Boots For Men
KD Shoes
Jordan 11 Red
Air Max 90
Pandora Rings
Pandora Jewelry Official Site
Nike KD 10
Louboutin Shoes
North Face Jackets Clearance
Christian Louboutin Shoes
North Face Jackets
Yeezy Shoes
Timberlad Boots For Men
Pandora
Red Bottom Shoes
Lebron Shoes
Jimmy Choo Shoes
Jordan 11
Adidas NMD
Moncler UK
Air Max
KD 10
Pandora Charms
NMD Adidas
James Harden shoes
Timberland Boots
Adidas Shoes
Nike Kyrie 3
Valentino
Vans Shoes
Pandora Charm
Ralph Lauren
Kyrie 3 Shoes
Yeezy Beluga 2.0
Adidas Outlet
Ralph Lauren
Nike Outlet
Pandora Rings
Moncler
Pandora Bracelets
Pandora Jewelry
Pandora
Air Force 1
Ralph Lauren Polo
Yeezy boost 350 v2
Tory Burch Outlet
Longchamp
Louboutin Shoes
Louboutin Shoes
Pandora Jewelry Official Site
Coach Outlet
Kyrie 4
Air Max
Back to top
wakeguitar
RM100


Joined: 16 Sep 2009
Posts: 203

PostPosted: Thu Apr 26, 2018 7:54 pm    Post subject: Reply with quote

Apologies, I may not have explained the first question that well.
The problem isn't to do with impedance as outputs on the RM100 FX sends are capable of Balanced/Unbalanced (not Hi-z).
I'm gonna ask around some other forums and try and find out, but I think it's probably got to do with grounding (best case theory)...
It could be similar to asking why two different cables sound different, but that doesn't really explain the signal drop when I split the sound, even from the hard wire outputs.
All the gear I'm using is already very high quality, but it could be I require transformer on every output??


Hmm.. I don't think most average guitar players would notice, or care..
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MTS Forum Forum Index -> Rigs & Tones All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group