MTS Forum Forum Index
Discussion forum for Synergy, Egnater & Randall MTS Amps & Modules
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

phase issues when layered guitars

 
Post new topic   Reply to topic    MTS Forum Forum Index -> Other Gear
View previous topic :: View next topic  
Author Message
ClintBarton
RM20


Joined: 28 May 2018
Posts: 5

PostPosted: Sat Jun 02, 2018 1:49 am    Post subject: phase issues when layered guitars Reply with quote

Hello,

I have a single DI guitar take pumped into a bus feeding three auxes. The auxes each have a different Guitar Rig config on them and together I have a really good sounding tone. one aux is dead center, one panned left 25 pts, one right 25 pts. However, listening in the car reveals extremely weird phase issues, and examining the waveform verifies this (though I'm not certain what an acceptable difference in phase between left and right channels for a distorted guitar tone would be). Sliding the right channel a few samples here or there doesn't solve the problem. Any suggestions?

Please help

I didn't find the right solution from the internet.

References:
https://www.logicprohelp.com/forum/viewtopic.php?t=13235
Animated Explainer Video Studio

Thank you
Back to top
View user's profile Send private message
IBA
RM20


Joined: 24 Apr 2010
Posts: 13

PostPosted: Sat Oct 06, 2018 10:55 am    Post subject: Reply with quote

There's always a bit of latency when you 'reamp' or run any audio through any circuit (analog can be worse than your case) try to magnify all the waves and see if the peaks and valleys of the audio match. make small adjustments and listen. (start 2 at the time and when you are happy, ad the 3rd one)

extra tip, pan them all in the centre or listen in mono during the matching process. You should hear a big difference.

Good luck
Back to top
View user's profile Send private message
IBA
RM20


Joined: 24 Apr 2010
Posts: 13

PostPosted: Sat Oct 06, 2018 10:58 am    Post subject: Reply with quote

re reading your message, are the car speakers in phase? Have you listened to it in other systems?

is any of the guitar tracks using any modulation?

are the bass track in phase? (they could be messing up your perception of the guitar)
Back to top
View user's profile Send private message
shortlife
RM20


Joined: 27 Sep 2016
Posts: 37
Location: Finland

PostPosted: Sun Oct 07, 2018 11:40 pm    Post subject: Reply with quote

Try a plug in like Melda Mauto-align.
I am using it at the moment to phase align room mics and it works great.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MTS Forum Forum Index -> Other Gear All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group