MTS Forum Forum Index
Discussion forum for Synergy, Egnater & Randall MTS Amps & Modules
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

IE4 Problem

 
Post new topic   Reply to topic    MTS Forum Forum Index -> Other Egnater Amps
View previous topic :: View next topic  
Author Message
tchaney
RM20


Joined: 01 Jan 2008
Posts: 1

PostPosted: Tue Jan 01, 2008 9:50 pm    Post subject: IE4 Problem Reply with quote

Hi All,

I have an IE4 (Rocktron unfortunately) that I just got delivered from being in storage many years (I was overseas). Prior to being put in storage, I only had several days to play with it before I moved. Here's the problem: when I turn it on, all four channel lights light up, and the channel switch button has no effect when pressed. Also, all the volume and tone knobs for each channel are active, meaning you can hear changes in tone/volume etc with all the knobs of each channel. Current equip path I've been working with is :

guitar > IE4 > Mesa 20/20 > two mesa 1x12 (also various effects to put before/between later)

midi setting is 0000

I have yet to try it with a midi footboard (still in a box somewhere).

Any ideas on what might be wrong? Also, if needed, does anyone know how/where I could get it fixed?

Thanks much in advance,

Tom
Back to top
View user's profile Send private message
MusiciansFriend.com's Deal Center
jb1592
RM20


Joined: 16 Feb 2008
Posts: 2
Location: CT, USA

PostPosted: Sat Feb 16, 2008 7:52 am    Post subject: Reply with quote

It sounds like there is something wrong with the MIDI board. All for channel switching buses are set high at the same time.

Chances are the either Rocktron or Egnater would have to fix it for you. There may be some proprietary stuff on that board that the average repair shop may not have access to, and/or it may well be more cost effective to just replace the whole board anyway.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MTS Forum Forum Index -> Other Egnater Amps All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group