MTS Forum Forum Index
Discussion forum for Synergy, Egnater & Randall MTS Amps & Modules
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Synergy VH4 Issue (resolved) - MID pot faulty confirmed
Goto page 1, 2  Next
 
Post new topic   Reply to topic    MTS Forum Forum Index -> Synergy Amps & Modules
View previous topic :: View next topic  
Author Message
JKD
Donating Member


Joined: 03 Apr 2007
Posts: 4792
Location: NorCal

PostPosted: Sat Dec 30, 2017 8:07 pm    Post subject: Synergy VH4 Issue (resolved) - MID pot faulty confirmed Reply with quote

Short poll here guys. please only comment if you own or have owned the Synergy VH4:

1. Have you had any issue with your module? Yes/No

2. If yes, what configuration are you playing it with?

I have an intermittent issue, seemingly random, with mine and trying to find commonality / troubleshooting.

To be clear, there's no complaint here *at all*...was just trying to see how many more there were out there to gather data on symptoms.

I honestly wouldn't have expected anything else on an intermittent failure, the CS team has been nothing but flawless experience.

_________________
Synergy - BE,HBE,SLO,VH4
Salvation-Deadplate, Spawn,Camerock, MarkUS, Dual Salvado+JJ Dirt+Terrier
JF-Dual ODS+MachX+Voxless+ERect+MarkX+ULead
Gigmods - Mark
Hilly-Snorkeler
Egnater -COD
Randall - Scary, Grail, SuperV


Last edited by JKD on Mon Jan 01, 2018 4:08 pm; edited 2 times in total
Back to top
View user's profile Send private message
JKD
Donating Member


Joined: 03 Apr 2007
Posts: 4792
Location: NorCal

PostPosted: Sun Dec 31, 2017 12:05 am    Post subject: Reply with quote

Here's my post:

1. YES

2. Intermittent issue where Blue Channel will suddenly become much louder than Red Channel and Tone controls have no effect (like they are bypassed/running wide open) and only GAIN / VOLUME works

Has happened in SYN2/4CM in loop of MOD50, directly in Egnater MOD 50 and in Randall RM100 (two channel kit)

I have ruled out Tube failures, swapped PCM ribbon cables and unit has been on the bench at Synergy - No Fault Found / Can Not Duplicate :-/
_________________
Synergy - BE,HBE,SLO,VH4
Salvation-Deadplate, Spawn,Camerock, MarkUS, Dual Salvado+JJ Dirt+Terrier
JF-Dual ODS+MachX+Voxless+ERect+MarkX+ULead
Gigmods - Mark
Hilly-Snorkeler
Egnater -COD
Randall - Scary, Grail, SuperV
Back to top
View user's profile Send private message
gtr31
Lynch Box


Joined: 22 May 2006
Posts: 551
Location: ottawa

PostPosted: Sun Dec 31, 2017 8:21 am    Post subject: Reply with quote

my guess is if you have changed both tubes in the module .
you must have something loose or a cold solder joint somewhere

I think if they can't find it ,they should just send you a new one and test it first .

FYI, another user Jason said the same on TGP yesterdays that his VH4 stopped working , so maybe its something in the actual PCB in that batch that didn't seat right

good luck
Back to top
View user's profile Send private message
webrthomson
Donating Member


Joined: 01 May 2012
Posts: 381
Location: Glasgow (UK)

PostPosted: Sun Dec 31, 2017 9:54 am    Post subject: Re: Synergy VH4 Owners only Reply with quote

I've not noticed this happening either running in my Mod50 or in my SYN2 in the loop of my VH4.

Hope you get it sorted!

Ross
Back to top
View user's profile Send private message
withmittens
Lynch Box


Joined: 13 May 2012
Posts: 1011
Location: Beacon, NY

PostPosted: Sun Dec 31, 2017 10:36 am    Post subject: Reply with quote

is there trouble getting warranty service?
_________________
RM50, RM4+RT2/50
CrazyNuts' Dirty Sanchez, Salvation: C-Watt, 50R, DuoPlex, Selma, Supra, custom Twinface
Various cabs
SG, LP Std., Strat
Back to top
View user's profile Send private message Visit poster's website
JKD
Donating Member


Joined: 03 Apr 2007
Posts: 4792
Location: NorCal

PostPosted: Sun Dec 31, 2017 1:04 pm    Post subject: Reply with quote

withmittens wrote:
is there trouble getting warranty service?


Nope, it's been in for service and they cannot find the problem.

There is nothing physically on the board that would indicate a poor or cold solder joint (I used to be a QA guy on this stuff) but I agree the symptoms are like that or a failing component...juts chances are I will plug it in today and it will be fine for a few days :-/

Jason contacted me over at RT too, so we'll see what becomes of his module.

I am trying to see how widespread it is..since I've heard of two other cases so far.
_________________
Synergy - BE,HBE,SLO,VH4
Salvation-Deadplate, Spawn,Camerock, MarkUS, Dual Salvado+JJ Dirt+Terrier
JF-Dual ODS+MachX+Voxless+ERect+MarkX+ULead
Gigmods - Mark
Hilly-Snorkeler
Egnater -COD
Randall - Scary, Grail, SuperV
Back to top
View user's profile Send private message
tschrama
RM100


Joined: 04 Jun 2014
Posts: 201
Location: Netherlands

PostPosted: Sun Dec 31, 2017 2:59 pm    Post subject: Reply with quote

Gnd connection og the middel pot failing?

That would explain your symptoms.
_________________
my small atelier called 's-Gravenmade | Follow me www.sgravenmade.com | Join my Amp Building Workshop 28th dec

Good deals with: C2ply, BenMesaBoog, YouguitarHero, nitrous12, kylendm.
Back to top
View user's profile Send private message Send e-mail AIM Address
withmittens
Lynch Box


Joined: 13 May 2012
Posts: 1011
Location: Beacon, NY

PostPosted: Sun Dec 31, 2017 3:23 pm    Post subject: Reply with quote

JKD wrote:
withmittens wrote:
is there trouble getting warranty service?


Nope, it's been in for service and they cannot find the problem.

There is nothing physically on the board that would indicate a poor or cold solder joint (I used to be a QA guy on this stuff) but I agree the symptoms are like that or a failing component...juts chances are I will plug it in today and it will be fine for a few days :-/

Jason contacted me over at RT too, so we'll see what becomes of his module.

I am trying to see how widespread it is..since I've heard of two other cases so far.


wait, you have a new module that is covered under warranty and they elected to send it back rather than replace it? leaving you to figure it out? what am I missing? Sorry, I don't understand
_________________
RM50, RM4+RT2/50
CrazyNuts' Dirty Sanchez, Salvation: C-Watt, 50R, DuoPlex, Selma, Supra, custom Twinface
Various cabs
SG, LP Std., Strat
Back to top
View user's profile Send private message Visit poster's website
JKD
Donating Member


Joined: 03 Apr 2007
Posts: 4792
Location: NorCal

PostPosted: Sun Dec 31, 2017 4:50 pm    Post subject: Reply with quote

withmittens wrote:
JKD wrote:
withmittens wrote:
is there trouble getting warranty service?


Nope, it's been in for service and they cannot find the problem.

There is nothing physically on the board that would indicate a poor or cold solder joint (I used to be a QA guy on this stuff) but I agree the symptoms are like that or a failing component...juts chances are I will plug it in today and it will be fine for a few days :-/

Jason contacted me over at RT too, so we'll see what becomes of his module.

I am trying to see how widespread it is..since I've heard of two other cases so far.


wait, you have a new module that is covered under warranty and they elected to send it back rather than replace it? leaving you to figure it out? what am I missing? Sorry, I don't understand


It's not unusual for a manufacturer to send the same unit back if it's No Fault Found or Can Not Duplicate the error....since there's no guarantee it's not user error. Up to their policy but was their call on whether to either send a new unit or the same one back, since either way cannot be guaranteed to solve the problem.

In this case, if I cannot resolve..it will surely have to go back again....I am hoping to collect data to pin it down further.
_________________
Synergy - BE,HBE,SLO,VH4
Salvation-Deadplate, Spawn,Camerock, MarkUS, Dual Salvado+JJ Dirt+Terrier
JF-Dual ODS+MachX+Voxless+ERect+MarkX+ULead
Gigmods - Mark
Hilly-Snorkeler
Egnater -COD
Randall - Scary, Grail, SuperV
Back to top
View user's profile Send private message
JKD
Donating Member


Joined: 03 Apr 2007
Posts: 4792
Location: NorCal

PostPosted: Sun Dec 31, 2017 5:14 pm    Post subject: Reply with quote

tschrama wrote:
Gnd connection og the middel pot failing?

That would explain your symptoms.


I would have thought it might be the treble pot....interesting.

Pots usually have three connections right - wiper and either end of track right?

Plus a case/chassis ground?

In any case, the mid pot on the affected channel is behaving completely differently to the other channel, whereas Ch A is showing a good sweep of resistance as I turn the pot....Ch B seems to be stubbornly staying a high resistance (0.4-0.5MOhm) whatever position the pot is in.....is actually .473MOhm
_________________
Synergy - BE,HBE,SLO,VH4
Salvation-Deadplate, Spawn,Camerock, MarkUS, Dual Salvado+JJ Dirt+Terrier
JF-Dual ODS+MachX+Voxless+ERect+MarkX+ULead
Gigmods - Mark
Hilly-Snorkeler
Egnater -COD
Randall - Scary, Grail, SuperV


Last edited by JKD on Sun Dec 31, 2017 5:48 pm; edited 1 time in total
Back to top
View user's profile Send private message
Bleedback
RM20


Joined: 23 Oct 2012
Posts: 14

PostPosted: Sun Dec 31, 2017 5:34 pm    Post subject: Reply with quote

Not to hijack...but definitely keep Synergy on their toes. My 'customer service' experience with Synergy was pretty terrible.
Back to top
View user's profile Send private message
JKD
Donating Member


Joined: 03 Apr 2007
Posts: 4792
Location: NorCal

PostPosted: Sun Dec 31, 2017 5:51 pm    Post subject: Reply with quote

Bleedback wrote:
Not to hijack...but definitely keep Synergy on their toes. My 'customer service' experience with Synergy was pretty terrible.


I sent them an email with info gathered in this thread and request for exchange plus best wishes for New Year of course Smile

I am reasonably confident they will provide a satisfactory solution based on experiences to date.

I've some electronics experience but not in tube amps plus used to work in QA/Reliability testing and in a startup....life can get on top of you sometimes. Smile
_________________
Synergy - BE,HBE,SLO,VH4
Salvation-Deadplate, Spawn,Camerock, MarkUS, Dual Salvado+JJ Dirt+Terrier
JF-Dual ODS+MachX+Voxless+ERect+MarkX+ULead
Gigmods - Mark
Hilly-Snorkeler
Egnater -COD
Randall - Scary, Grail, SuperV
Back to top
View user's profile Send private message
tschrama
RM100


Joined: 04 Jun 2014
Posts: 201
Location: Netherlands

PostPosted: Mon Jan 01, 2018 3:20 am    Post subject: Reply with quote

JKD wrote:
tschrama wrote:
Gnd connection og the middel pot failing?

That would explain your symptoms.


I would have thought it might be the treble pot....interesting.

Pots usually have three connections right - wiper and either end of track right?

Plus a case/chassis ground?

In any case, the mid pot on the affected channel is behaving completely differently to the other channel, whereas Ch A is showing a good sweep of resistance as I turn the pot....Ch B seems to be stubbornly staying a high resistance (0.4-0.5MOhm) whatever position the pot is in.....is actually .473MOhm


More reason to believe that the GND lug of the middle pot isnt making contact with GND.. When the wiper of the middle pot is set to zero, it should make contact with GND. Either e cracked pot or a failing GND connection.. Would explain your measurement and symptoms.

Eitherway easy fix if you give any tech this information.
_________________
my small atelier called 's-Gravenmade | Follow me www.sgravenmade.com | Join my Amp Building Workshop 28th dec

Good deals with: C2ply, BenMesaBoog, YouguitarHero, nitrous12, kylendm.
Back to top
View user's profile Send private message Send e-mail AIM Address
warmachine67
RM20


Joined: 20 Apr 2017
Posts: 41
Location: Alabama

PostPosted: Mon Jan 01, 2018 7:30 am    Post subject: Reply with quote

I've been considering getting into the synergy stuff this upcoming year, but if this is how they handle their customers, I'll just stick with what I have.
Back to top
View user's profile Send private message
JKD
Donating Member


Joined: 03 Apr 2007
Posts: 4792
Location: NorCal

PostPosted: Mon Jan 01, 2018 4:04 pm    Post subject: Reply with quote

warmachine67 wrote:
I've been considering getting into the synergy stuff this upcoming year, but if this is how they handle their customers, I'll just stick with what I have.


To be clear, there's no complaint here *at all*...was just trying to see how many more there were out there to gather data on symptoms.

I honestly wouldn't have expected anything else on an intermittent failure, the CS team has been nothing but flawless experience.

Synergy are exchanging my module, they agreed with tschrama that the MID pot was faulty as I sent them the measurement result.
_________________
Synergy - BE,HBE,SLO,VH4
Salvation-Deadplate, Spawn,Camerock, MarkUS, Dual Salvado+JJ Dirt+Terrier
JF-Dual ODS+MachX+Voxless+ERect+MarkX+ULead
Gigmods - Mark
Hilly-Snorkeler
Egnater -COD
Randall - Scary, Grail, SuperV
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MTS Forum Forum Index -> Synergy Amps & Modules All times are GMT - 6 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group