Syn2 not responding to midi

Area for the Synergy line of amps and modules
Post Reply
adamg
RM20
Posts: 4
Joined: Sun Apr 28, 2019 7:59 am

Syn2 not responding to midi

Post by adamg » Sun Apr 28, 2019 8:23 am

Problems, maybe someone has a suggestion.

1. Can't program channel via patch change. Instructions are send program change, select channel of on syn2, hold select button, light goes on to confirm after 3 seconds. Doesn't work. Tried omni and tried channel 1. H9 connected to midi through on channel 1 and accepts patch changes. Tried 2 different controls (old boss one and new rocktron midimate). Tried controller to syn and controller to h9 through to syn, midi settings correct on H9.

2. Syn2 doesn't respond to CC messages for channel change (omni or selected channel). Manual states cc56=channel1a, cc57=channel2b, etc. Verified controller sending correctly mapping cc to H9 parameter. Tried again switching which device was first and which connected to through.

What a waste of time. Either I'm an idiot (I hope), or this is my second SYN product with a problem out of the box.

Thanks

twenty4_7spy
RM50
Posts: 54
Joined: Fri Sep 01, 2006 10:27 pm

Re: Syn2 not responding to midi

Post by twenty4_7spy » Mon Apr 29, 2019 7:07 pm

Oh great, I thought it was just me. I have two SYN-2s just in from Musicians Friend and neither one will respond to midi. Same exact thing- I tried my Helix first, then an old Art X-15 I have laying around, and nothing, not even the Bypass LED blinks. I hope I'm just missing something too.

Matt

j4q0
RM100
Posts: 180
Joined: Tue Feb 26, 2013 1:37 am
Location: Toronto

Re: Syn2 not responding to midi

Post by j4q0 » Mon Apr 29, 2019 7:54 pm

Have you contacted Synergy directly?

I got my SYN2 from the very first batch and it had a transformer problem right away, I got in touch with the guys at Synergy and they were very quick to reply, they replaced my unit and the new unit has been working with no problems since then.

twenty4_7spy
RM50
Posts: 54
Joined: Fri Sep 01, 2006 10:27 pm

Re: Syn2 not responding to midi

Post by twenty4_7spy » Mon Apr 29, 2019 8:13 pm

Just registered mine and sent an email. We'll see.

Matt

ricky
Lynch Box
Posts: 910
Joined: Tue Sep 20, 2011 4:44 pm
Location: Bozeman, MT

Re: Syn2 not responding to midi

Post by ricky » Tue Apr 30, 2019 8:57 am

I use mine with a Helix also. It has always been pretty straight forward.....get the mod I want, hold the button down til it flashes and voila!
I did have to get my SYN 2 replaced too and it was one of the first ones out of the plant. First it had some bad fuses (they installed the wrong ones) and it kept shutting down. Then it developed a bad hum. Anyway, the new one has been spot on for me.
I am enjoying it a lot with the Helix and the $CM. Damn! What a lot of cool tones!

adamg
RM20
Posts: 4
Joined: Sun Apr 28, 2019 7:59 am

Re: Syn2 not responding to midi

Post by adamg » Thu May 02, 2019 5:39 pm

Followup for anyone interested.

1. Received a replacement unit and return label from Sweetwater. No problem there except it's probably a 5 day process all told.
2. Replacement unit is faulty too. Serial numbers are 13 numbers apart for what it's worth.
3. Created a message from Synergy site "contact" page explaining the problem. The called me back within 5 minutes (kudos).
4. Walked through the problem with the guy on the phone. He then asked to send him a video of the problem.
5. Sent video of the problem.
6. Steve talks to engineer and engineer is convinced it's something on my end. Says unplug everything, try again. No go.
7. Options are send unit to him and if deemed defective, they'll send me a known working unit and reimburse shipping IF the unit is deemed defective. I wonder how long this will take.

Video describing the problem. 3 different midi controllers, 3 different midi cables, 3 different receiving mid devices. I wonder how long this will take to resolve. Illinois to California is probably 4 days ground. Maybe I should send it next day air priority for $120 or so. Maybe I should account for a couple hours of my time f'ing around with this stuff for $200. Maybe I should account for driving time to ship the thing and packing it and what not. Maybe I should account for time dealing with SW to get the replacement unit. Maybe I should try to return the syn2, a couple syn modules, and a syn1 while I'm at it. I think that's $2100 plus tax. Plus my time expense. If they had just said "there's a know problem and we'll send you a replacement", I'd be all good. But no, it's my fault and I must be a moron is how it's played out. They should probably call every vendor they have and recall all units... can you imagine the expense in that? This is where the Chinese made headway in the 80's with cars... they realized that to not do something correctly the first time ends up costing 10x more for every mistake in the long run and they came up with procedures and vendor specifications to make sure they got it right the first time. ISO-9000 comes to mind.

https://youtu.be/hCiPiAvnwNM

adamg
RM20
Posts: 4
Joined: Sun Apr 28, 2019 7:59 am

Re: Syn2 not responding to midi

Post by adamg » Thu May 02, 2019 5:58 pm

One more follow-up, they gave me an RMA and were pretty kind about the whole thing.

twenty4_7spy
RM50
Posts: 54
Joined: Fri Sep 01, 2006 10:27 pm

Re: Syn2 not responding to midi

Post by twenty4_7spy » Mon May 20, 2019 4:02 pm

My problem is resolved. Synergy diagnosed the issue (incorrect internal switch settings) and sent instructions over email for the fix. I did not have to return anything, and now my two SYN-2s are switching fine! So glad I didn't have to go through the return process. I guess I benefitted from waiting a little while (I was too busy rocking).

If this happens to you with a new unit, contact them directly, they'll take care of you. Don't send it back!

Matt

adamg
RM20
Posts: 4
Joined: Sun Apr 28, 2019 7:59 am

Re: Syn2 not responding to midi

Post by adamg » Mon May 20, 2019 4:42 pm

Matt same here, all good now.

Kriig
RM20
Posts: 27
Joined: Tue Feb 19, 2019 3:56 am

Re: Syn2 not responding to midi

Post by Kriig » Tue May 21, 2019 4:50 pm

Great. Thanks for the info :D

guitarmike
RM20
Posts: 2
Joined: Tue May 21, 2019 10:04 pm

Re: Syn2 not responding to midi

Post by guitarmike » Sat May 25, 2019 7:36 pm

I just received my syn2 and cannot get midi working. I have an eurekaprom in my fcb1010 and it is working fine sending cc info to my g major but no luck to the syn2. What did you have to do to get it fixed?

Mike

tnjazz
RM100
Posts: 226
Joined: Wed Jan 24, 2018 11:57 am
Location: Hermitage, TN
Contact:

Re: Syn2 not responding to midi

Post by tnjazz » Sun May 26, 2019 7:33 am

I was talking with someone last week who was having the same trouble with his Syn-2 and Helix, and pulling his hair out trying to get it to work with MIDI. Eventually he got the head of engineering at Synergy who told him that apparently some units left the factory with internal dip switches set incorrectly. He adjusted them and his unit is now working properly.

I don't have the details on exactly what needs to be changed, but it's possible this is also one of those units. So not faulty, just incorrectly set. I'd email BAD and mention this and ask them to provide you with the internal dip switch settings so you can at least check this off the list.
Well it’s been fun...!

twenty4_7spy
RM50
Posts: 54
Joined: Fri Sep 01, 2006 10:27 pm

Re: Syn2 not responding to midi

Post by twenty4_7spy » Tue May 28, 2019 7:47 pm

tnjazz wrote:
Sun May 26, 2019 7:33 am
I don't have the details on exactly what needs to be changed, but it's possible this is also one of those units. So not faulty, just incorrectly set. I'd email BAD and mention this and ask them to provide you with the internal dip switch settings so you can at least check this off the list.
Yes, this was my situation. BAD sent me email instructions complete with pictures. The fix is easy, assuming it is the same problem.

Matt

TubeMan5150
RM20
Posts: 46
Joined: Sat Sep 10, 2016 10:13 am
Location: Wisconsin

Re: Syn2 not responding to midi

Post by TubeMan5150 » Wed Jun 05, 2019 8:49 pm

Synergy has posted the midi fix complete with pictures on their site under Support.

http://synergyamps.com/support/how-to- ... idi-issue
Randall Jaded Faith RM100, Synergy SYN-2, Synergy 50/50
Synergy: TDLX, BMAN, OS, DS, BE, HBE, SLO, VH4

Kriig
RM20
Posts: 27
Joined: Tue Feb 19, 2019 3:56 am

Re: Syn2 not responding to midi

Post by Kriig » Thu Jun 06, 2019 8:11 am

Thanks for the intel.. Haven't tried mine with midi yet, but good to know that it could be VERY simple to fix IF it doesn't work.

Post Reply