Syn 1 volume drop

Area for the Synergy line of amps and modules
Post Reply
rickgk
RM100
Posts: 135
Joined: Wed Mar 29, 2006 11:17 pm

Syn 1 volume drop

Post by rickgk » Sun May 12, 2019 1:40 am

Hi,

I was using my syn 1 today and all a sudden the volume dropped drastically.
I've checked my cables, and tried all of my modules.
I notice slightly more volume on channel 1 but it's nowhere near what it was or should be.

I've tested in four different amp returns, and also directly into my Fryette Powerstation line in as a Poweramp.

Any ideas?

Kriig
RM20
Posts: 27
Joined: Tue Feb 19, 2019 3:56 am

Re: Syn 1 volume drop

Post by Kriig » Sun May 12, 2019 4:05 am

Have you checked the tubes?

rickgk
RM100
Posts: 135
Joined: Wed Mar 29, 2006 11:17 pm

Re: Syn 1 volume drop

Post by rickgk » Mon May 13, 2019 4:14 am

The single tube in the syn 1 itself? I did the chopstick tap test and it didn’t pop or crackle, I guess it’s possible it has died, but it looks ok.
I tried all three of my modules and they all had the same problem so I doubt it’s an issue with the modules.

Kriig
RM20
Posts: 27
Joined: Tue Feb 19, 2019 3:56 am

Re: Syn 1 volume drop

Post by Kriig » Tue May 14, 2019 1:40 am

Try to switch the tubes on the SYN1, just to rule that out.

If those are ok, i would shoot a mail to Synergy. They are usually very responsive.

ChrisB
RM20
Posts: 10
Joined: Fri Dec 01, 2017 3:13 pm
Location: Rockland NY

Re: Syn 1 volume drop

Post by ChrisB » Tue May 14, 2019 4:54 am

I have one of the original SYN 1's that I got directly from Synergy and I had a similar situation where my SYN 1 would cut out. I sent it to Synergy for repair and it is great now. I would also recommend contacting Synergy.

Post Reply