MTS Forum Forum Index
Discussion forum for Synergy, Egnater & Randall MTS Amps & Modules
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Tone help with my RG100ES
Goto page 1, 2  Next
 
Post new topic   Reply to topic    MTS Forum Forum Index -> Other Randall Amps
View previous topic :: View next topic  
Author Message
PacoTheTaco
RM20


Joined: 05 Oct 2009
Posts: 9

PostPosted: Tue Dec 29, 2009 1:23 am    Post subject: Tone help with my RG100ES Reply with quote

Hi,
I have a RG100ES head with a vox cab, and I have a mxr 10 band eq. And I need some help with the amp settings and the eq settings. Also how is the effects loop used?
Back to top
View user's profile Send private message
MusiciansFriend.com's Deal Center
PacoTheTaco
RM20


Joined: 05 Oct 2009
Posts: 9

PostPosted: Tue Dec 29, 2009 2:09 am    Post subject: Re: Tone help with my RG100ES Reply with quote

PacoTheTaco wrote:
Hi,
I have a RG100ES head with a vox cab, and I have a mxr 10 band eq. And I need some help with the amp settings and the eq settings. Also how is the effects loop used?


I forgot to mention. I was looking for an 80's thrashy type of tone
Back to top
View user's profile Send private message
kbause
Lynch Box


Joined: 29 Jun 2008
Posts: 642
Location: Chicago, IL

PostPosted: Tue Dec 29, 2009 7:27 am    Post subject: Reply with quote

First off what guitar and pickups are you using?
Any idea what speakers are in that cab?
And do you have any access to an OD pedal of any kind?
_________________
RM50 Bface,1086(Gigmod) -Blackstar HT5- RG100ES
Randall MTS R212CB X 2
ESP Eclipse - Fender Strat Plus - Jackson Kelly KE3
Back to top
View user's profile Send private message Visit poster's website
PacoTheTaco
RM20


Joined: 05 Oct 2009
Posts: 9

PostPosted: Tue Dec 29, 2009 3:01 pm    Post subject: Reply with quote

I have a ESP with emg 81/85 and I think there are 12" Celestion speakers
in the cab. I do not have any OD pedal.
Back to top
View user's profile Send private message
kbause
Lynch Box


Joined: 29 Jun 2008
Posts: 642
Location: Chicago, IL

PostPosted: Wed Dec 30, 2009 9:33 am    Post subject: Reply with quote

First off, be careful with that treble knob.
Also it'll help if you can find out exactly what the speakers are as speakers make a BIG difference.

Personally I use an Ibanez TS808 between the guitar and the amp with the level at 10 and OD around 5.
Then I adjust the amps gain, IIRC I like gain 1 dimed and gain 2 around 3 or something like that (I'll have to look).

I seriously think the amp sounds MUCH better with an overdrive pushing the front end.
_________________
RM50 Bface,1086(Gigmod) -Blackstar HT5- RG100ES
Randall MTS R212CB X 2
ESP Eclipse - Fender Strat Plus - Jackson Kelly KE3
Back to top
View user's profile Send private message Visit poster's website
PacoTheTaco
RM20


Joined: 05 Oct 2009
Posts: 9

PostPosted: Tue Feb 02, 2010 10:58 pm    Post subject: Reply with quote

So I got rid of my vox and got a Basson with 4x12" Eminence speakers. At first it sounded awesome, like just how I wanted it. But all of a sudden the tone sounds like crap. Can anyone help? PLEEEAAASEE

Reverb: 2
Presence:7
Bass: 5
Middle:8
Treble (pulled out): 10
Gain: 10
Back to top
View user's profile Send private message
slashnstrings
RM100


Joined: 02 Jan 2010
Posts: 227
Location: Calgary

PostPosted: Tue Feb 02, 2010 11:16 pm    Post subject: Reply with quote

can you expand on your story a little bit.

like did the amp sound great then all of a sudden while you where playing change sound?

did you try with the treble pushed in? (theres a big volume difference)

You have a boost yet?

whats in the fx loop

and so on, give us some info to work with

Smile Good luck
_________________
Lynch Box-
Mr.Scary Gigmod
Blackface
Plexi
Treadplate(JF Mod)
Randall 2x12 w/Seventy80s
Mesa 4x12 Stiletto slant cab w/Vintage 30's
Roland JC-120
BBE Sonic Mazimizer
MXR M135 Gate
MXR MC401 Line Driver
Back to top
View user's profile Send private message Visit poster's website
PacoTheTaco
RM20


Joined: 05 Oct 2009
Posts: 9

PostPosted: Tue Feb 02, 2010 11:29 pm    Post subject: Reply with quote

Well nothing is in the effects loop. The change didn't happen while I was playing, just within the last week the sound changed. And what do you mean by boost?
Back to top
View user's profile Send private message
kbause
Lynch Box


Joined: 29 Jun 2008
Posts: 642
Location: Chicago, IL

PostPosted: Wed Feb 03, 2010 10:35 am    Post subject: Reply with quote

PacoTheTaco wrote:
Well nothing is in the effects loop. The change didn't happen while I was playing, just within the last week the sound changed. And what do you mean by boost?


An overdrive pedal.
Like an Ibanez TS9/TS808, Boss OD-1, Digitech Badmonkey, or something like that.
_________________
RM50 Bface,1086(Gigmod) -Blackstar HT5- RG100ES
Randall MTS R212CB X 2
ESP Eclipse - Fender Strat Plus - Jackson Kelly KE3
Back to top
View user's profile Send private message Visit poster's website
PacoTheTaco
RM20


Joined: 05 Oct 2009
Posts: 9

PostPosted: Thu Feb 04, 2010 12:56 am    Post subject: Reply with quote

No, I don't have a boost. But I got a 10 band eq
Back to top
View user's profile Send private message
PacoTheTaco
RM20


Joined: 05 Oct 2009
Posts: 9

PostPosted: Thu Feb 04, 2010 1:08 am    Post subject: Reply with quote

Okay never mind I fixed it. I think there might be something wrong with the input jack. Because I unplugged from the amp and replugged and it sounded great.
Back to top
View user's profile Send private message
kbause
Lynch Box


Joined: 29 Jun 2008
Posts: 642
Location: Chicago, IL

PostPosted: Thu Feb 04, 2010 2:37 pm    Post subject: Reply with quote

Spray it out with contact cleaner if you can. Cool
_________________
RM50 Bface,1086(Gigmod) -Blackstar HT5- RG100ES
Randall MTS R212CB X 2
ESP Eclipse - Fender Strat Plus - Jackson Kelly KE3
Back to top
View user's profile Send private message Visit poster's website
moshkaine
RM20


Joined: 23 Jan 2007
Posts: 11

PostPosted: Wed Mar 03, 2010 11:26 pm    Post subject: Reply with quote

i used to use a metalzone do drive the front end but i recently started using a Zack Wylde overdrive and it sounds realy nice out of this amp. it sounds more natural
Back to top
View user's profile Send private message Send e-mail Visit poster's website
SaeCarnifex
RM20


Joined: 10 Aug 2010
Posts: 11
Location: Providence, RI

PostPosted: Tue Aug 10, 2010 10:41 am    Post subject: Reply with quote

moshkaine wrote:
i used to use a metalzone do drive the front end but i recently started using a Zack Wylde overdrive and it sounds realy nice out of this amp. it sounds more natural


Did you include these in the effects loop, or run them directly into the amp's input?
Back to top
View user's profile Send private message Send e-mail
slik_karl
RM20


Joined: 02 Apr 2008
Posts: 31

PostPosted: Thu Aug 12, 2010 2:08 pm    Post subject: Reply with quote

Any boost or effect in general should go right into the input on the amp. I use the effects loop just for a hush unit
_________________
88 Jackson limited edition, 2007 DK2m White Bengal, Charvel Preditor, DX10D, RR V Professional series, Rockman 1/2 rack Chorus/Delay, Roland GP-8 Rack processor, Roland GP-16 Rack processor, 3 Randall RGT 100 ES tube heads, 4 JCM900 4x12 bottom cabs
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MTS Forum Forum Index -> Other Randall Amps All times are GMT - 6 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group