SYN2 noise issue

Area for the Synergy line of amps and modules
Post Reply
Bono
RM20
Posts: 2
Joined: Sun May 08, 2022 2:19 am

SYN2 noise issue

Post by Bono » Sun May 08, 2022 2:58 am

Hi there,

My syn2 got a weird noise issue lately. It sounds like kind of radio/ vinyl background noise.it appears before I have my guitar cable connected. The only way to cut the noise is to zero the volume or gain. It is indeed a disaster in high gain module. I also realized that the eq have effect on the noise. My friend told me to tighten the screw of the module and to check the tube to see if the tube is not tightly sit in its place. After going through all these steps. The noise is still here. It's loud enough to stop me from enjoying my playing. I wonder if anyone here knows how to fix it. Thanks a lot!

Bono

btownninja
RM20
Posts: 43
Joined: Wed Mar 18, 2020 9:03 am

Re: SYN2 noise issue

Post by btownninja » Mon May 09, 2022 7:53 am

Did this just start all of the sudden with no changes? Does it happen with any module? If so, you might need to replace the pre-amp tube in the SYN-2. If it's only a certain module, you might need to replace the pre-amp tubes in that module.

Otherwise, check your ground lifts and try turning them on/off on the SYN-2 to see if it improves.

Bono
RM20
Posts: 2
Joined: Sun May 08, 2022 2:19 am

Re: SYN2 noise issue

Post by Bono » Tue May 10, 2022 12:06 am

I currently have 3 modules, unfortunately, they all got the same noise issue, I believe the module is fine. The source of the noise should be from the syn2. Ground lifts tried but doesn't help. The noise issue really kills my spirit...

gibsonash
RM20
Posts: 14
Joined: Wed Nov 25, 2020 12:15 pm

Re: SYN2 noise issue

Post by gibsonash » Tue May 10, 2022 1:08 pm

Try new tube on syn2

Post Reply